ca-certificates: install to /etc/ssl/certs/ directly instead of installing a symlink...
authorFelix Fietkau <nbd@openwrt.org>
Sun, 23 Mar 2014 11:59:37 +0000 (11:59 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Sun, 23 Mar 2014 11:59:37 +0000 (11:59 +0000)
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
SVN-Revision: 40007

package/system/ca-certificates/Makefile

index f8fdf597fd58a6b4ad402665599943d236668650..eb44196ad823ec9a015e7cf443cd992df283b93c 100644 (file)
@@ -32,10 +32,8 @@ define Build/Install
 endef
 
 define Package/ca-certificates/install
-       $(INSTALL_DIR) $(1)/etc/ssl
-       ln -s ../../usr/share/ca-certificates $(1)/etc/ssl/certs
-       $(INSTALL_DIR) $(1)/usr/share/ca-certificates
-       $(INSTALL_DATA) $(PKG_INSTALL_DIR)/usr/share/ca-certificates/*/*.crt $(1)/usr/share/ca-certificates/
+       $(INSTALL_DIR) $(1)/etc/ssl/certs
+       $(INSTALL_DATA) $(PKG_INSTALL_DIR)/usr/share/ca-certificates/*/*.crt $(1)/etc/ssl/certs/
 endef
 
 $(eval $(call BuildPackage,ca-certificates))