fix typo
authorFelix Fietkau <nbd@openwrt.org>
Mon, 5 Jun 2006 03:01:17 +0000 (03:01 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Mon, 5 Jun 2006 03:01:17 +0000 (03:01 +0000)
SVN-Revision: 3906

openwrt/target/linux/image/aruba/Makefile

index 9a4bc67deef3a7d3e238f163d35b8104478b1dff..835de1bef4a6242eeae1c45c2dd7ac5a45d1bd0b 100644 (file)
@@ -25,7 +25,7 @@ ifneq ($(CONFIG_ARUBA_RAMDISK),y)
 ifeq ($(1),jffs2-64k)
 endif
        @dd if=$(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL).ari of=$(KDIR)/image.tmp bs=655360 conv=sync
-       @cat $(KDIR)/root.$(FS) >> $(KDIR)/image.tmp
+       @cat $(KDIR)/root.$(1) >> $(KDIR)/image.tmp
        @dd if=$(KDIR)/image.tmp of=$(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(patsubst jffs2-%,jffs2,$(1)).bin bs=3604480 conv=sync
        @rm -f $(KDIR)/image.tmp
 endif