netfilter: Fix typo in last commit
authorSteven Barth <cyrus@openwrt.org>
Thu, 7 Mar 2013 09:30:52 +0000 (09:30 +0000)
committerSteven Barth <cyrus@openwrt.org>
Thu, 7 Mar 2013 09:30:52 +0000 (09:30 +0000)
SVN-Revision: 35899

include/netfilter.mk

index b754924632e5c086e1e68e74b55650b37aa57d25..15f1198abe02606c5cb5e06789b4f9a08d25ab07 100644 (file)
@@ -144,7 +144,7 @@ $(eval $(if $(NF_KMOD),$(call nf_add,IPT_IPV6,CONFIG_IP6_NF_MANGLE, $(P_V6)ip6ta
 $(eval $(if $(NF_KMOD),$(call nf_add,IPT_IPV6,CONFIG_IP6_NF_QUEUE, $(P_V6)ip6_queue),))
 $(eval $(if $(NF_KMOD),$(call nf_add,IPT_IPV6,CONFIG_IP6_NF_RAW, $(P_V6)ip6table_raw),))
 
-$(eval $(if $(NF_KMOD),,$(call nf_add,IPT_CORE,CONFIG_IP6_NF_IPTABLES, ip6t_icmp6)))
+$(eval $(if $(NF_KMOD),,$(call nf_add,IPT_IPV6,CONFIG_IP6_NF_IPTABLES, ip6t_icmp6)))
 
 $(eval $(call nf_add,IPT_IPV6,CONFIG_IP6_NF_MATCH_AH, $(P_V6)ip6t_ah))
 $(eval $(call nf_add,IPT_IPV6,CONFIG_IP6_NF_MATCH_EUI64, $(P_V6)ip6t_eui64))