madwifi: remove redundant conditional dep, atheros has PCI support
authorNicolas Thill <nico@openwrt.org>
Thu, 18 Mar 2010 10:45:14 +0000 (10:45 +0000)
committerNicolas Thill <nico@openwrt.org>
Thu, 18 Mar 2010 10:45:14 +0000 (10:45 +0000)
SVN-Revision: 20263

package/madwifi/Makefile

index 3bd60f17dc41c00cb08491cfa09980943d5e787c..4c8415a6bebd80278dc0455e44426ad40c939bed 100644 (file)
@@ -162,7 +162,7 @@ define KernelPackage/madwifi
   TITLE:=Driver for Atheros wireless chipsets
   URL:=http://madwifi-project.org/
   MAINTAINER:=Felix Fietkau <nbd@openwrt.org>
-  DEPENDS:=+wireless-tools @LINUX_2_6 @PCI_SUPPORT||TARGET_atheros @(!(TARGET_avr32||TARGET_cobalt||TARGET_ep93xx||TARGET_etrax||TARGET_octeon||TARGET_pxcab||TARGET_sibyte)||BROKEN)
+  DEPENDS:=+wireless-tools @LINUX_2_6 @PCI_SUPPORT @(!(TARGET_avr32||TARGET_cobalt||TARGET_ep93xx||TARGET_etrax||TARGET_octeon||TARGET_pxcab||TARGET_sibyte)||BROKEN)
   FILES:=$(MADWIFI_FILES)
   AUTOLOAD:=$(call AutoLoad,50,$(MADWIFI_AUTOLOAD))
 endef