at91: add SAMA5D3-Xplained board UBI parameters to makefile.
authorJohn Crispin <john@openwrt.org>
Thu, 5 Mar 2015 20:24:57 +0000 (20:24 +0000)
committerJohn Crispin <john@openwrt.org>
Thu, 5 Mar 2015 20:24:57 +0000 (20:24 +0000)
Signed-off-by: Songjun Wu <songjun.wu@atmel.com>
SVN-Revision: 44604

target/linux/at91/image/Makefile

index f88cab4297204d775b65501ae8568999908b730e..49e2bee5c191f11d610c443848809210adc0a206 100644 (file)
@@ -10,6 +10,9 @@ include $(INCLUDE_DIR)/image.mk
 UBIFS_OPTS = -F -m 2048 -e 126KiB -c 2048 -U
 UBI_OPTS = -m 2048 -p 128KiB -s 512
 
+AT91SAMA5D3XPLAINED_UBIFS_OPTS = -m 2048 -e 124KiB -c 2048
+AT91SAMA5D3XPLAINED_UBI_OPTS = -m 2048 -p 128KiB -s 2048
+
 define Build/Clean
        $(MAKE) -C u-boot clean
 endef