sed: link statically
authorJo-Philipp Wich <jow@openwrt.org>
Fri, 10 Aug 2012 19:26:17 +0000 (19:26 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Fri, 10 Aug 2012 19:26:17 +0000 (19:26 +0000)
SVN-Revision: 33089

tools/sed/Makefile

index 9ccfc7b9d3bceaede0194c633ac2d1d350960e09..6c0c948c5e92df760e0cc7a32eab731d31ca90c1 100644 (file)
@@ -18,7 +18,7 @@ export SED:=
 include $(INCLUDE_DIR)/host-build.mk
 
 define Host/Compile
-       $(MAKE) -C $(HOST_BUILD_DIR) SHELL="$(BASH)"
+       $(MAKE) -C $(HOST_BUILD_DIR) SHELL="$(BASH)" LDFLAGS="-static"
 endef
 
 define Host/Install