ath25: disable devices with 4M flash
authorAdrian Schmutzler <freifunk@adrianschmutzler.de>
Sun, 6 Sep 2020 17:50:36 +0000 (19:50 +0200)
committerAdrian Schmutzler <freifunk@adrianschmutzler.de>
Sun, 6 Sep 2020 17:50:36 +0000 (19:50 +0200)
Devices with 4M flash are not built be default for 20.xx anymore.

Building them with buildbot settings does not work anymore anyway.

Signed-off-by: Adrian Schmutzler <freifunk@adrianschmutzler.de>
target/linux/ath25/image/Makefile

index 2911279f0f7419ed4221db79b4d2d447ff9bd9ef..afc6c91259e5a70b04cc18e51cb9e3322f4562ed 100644 (file)
@@ -84,6 +84,7 @@ define Device/ubnt_nanostation-2
   DEVICE_VENDOR := Ubiquiti
   DEVICE_MODEL := Nanostation 2 (XS2)
   IMAGE/sysupgrade.bin := append-rootfs | pad-rootfs | pad-to 128k | mkfwimage XS2 -v XS2.ar2316
+  DEFAULT := n
 endef
 TARGET_DEVICES += ubnt_nanostation-2
 
@@ -91,6 +92,7 @@ define Device/ubnt_nanostation-5
   DEVICE_VENDOR := Ubiquiti
   DEVICE_MODEL := Nanostation 5 (XS5)
   IMAGE/sysupgrade.bin := append-rootfs | pad-rootfs | pad-to 128k | mkfwimage XS5 -v XS5.ar2313
+  DEFAULT := n
 endef
 TARGET_DEVICES += ubnt_nanostation-5