Add some more clean targets
authorFlorian Fainelli <florian@openwrt.org>
Mon, 26 Mar 2007 22:09:00 +0000 (22:09 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Mon, 26 Mar 2007 22:09:00 +0000 (22:09 +0000)
SVN-Revision: 6721

Makefile

index 27e580635f8daf778fb0e580833ed7d3bc7ca53a..718053e006c9366692cb3ecdb36fd5198a172444 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -178,7 +178,7 @@ clean: FORCE
 dirclean: clean
        rm -rf staging_dir_* toolchain_build_* tool_build
 
-distclean: dirclean config-clean
+distclean: dirclean config-clean symlinkclean docclean
        rm -rf dl
 
 help:
@@ -193,7 +193,7 @@ docclean:
 symlinkclean:
        find package -type l | xargs rm -f
 
-.SILENT: clean dirclean distclean config-clean download world
+.SILENT: clean dirclean distclean symlinkclean config-clean download world
 FORCE: ;
 .PHONY: FORCE help
 %: ;