nu801: fix DEPENDS on bcm53xx
authorChristian Lamparter <chunkeey@gmail.com>
Fri, 15 Jul 2022 23:56:53 +0000 (01:56 +0200)
committerChristian Lamparter <chunkeey@gmail.com>
Sun, 17 Jul 2022 11:43:48 +0000 (13:43 +0200)
the tacked on @TARGET_bcm53xx causes warnings:
tmp/.config-package.in:14027:warning: ignoring unsupported character '@'
tmp/.config-package.in:26028:warning: ignoring unsupported character '@'

this was wrong.

Fixes: be1761fa1488 ("nu801: add MR26 to the table")
Signed-off-by: Christian Lamparter <chunkeey@gmail.com>
package/system/gpio-cdev/nu801/Makefile

index 73de6210f6f9055133bdfe28896050f2d11480bc..f91fbbc8ae34ad89b4d02cbf5532a5a13d7b44de 100644 (file)
@@ -20,7 +20,7 @@ define Package/nu801
   SECTION:=utils
   CATEGORY:=Utilities
   SUBMENU:=Userspace GPIO Drivers
-  DEPENDS:=@TARGET_x86||@TARGET_bcm53xx
+  DEPENDS:=@(TARGET_x86||TARGET_bcm53xx)
   KCONFIG:=CONFIG_GPIO_CDEV=y
   TITLE:=NU801 LED Driver
 endef