octeon: use new ext4/f2fs overlay support
[openwrt/staging/wigyori.git] / include / image-commands.mk
index 9db150c9050954813f8b1c13a2702d955d27a37c..7ff4c217a345e10a2a399e56fa45bc4ff3644209 100644 (file)
@@ -130,6 +130,10 @@ define Build/pad-to
        mv $@.new $@
 endef
 
+define Build/pad-extra
+       dd if=/dev/zero bs=$(1) count=1 >> $@
+endef
+
 define Build/pad-rootfs
        $(STAGING_DIR_HOST)/bin/padjffs2 $@ $(1) \
                $(if $(BLOCKSIZE),$(BLOCKSIZE:%k=%),4 8 16 64 128 256)