netfilter: add bpf match support
[openwrt/staging/wigyori.git] / include / prereq-build.mk
index bac5fdc84c651d29a66a52883c4ecd6caf90bb1d..72875aef4e67b0f20bf1ce63a770aacd9d0ad42e 100644 (file)
@@ -138,9 +138,10 @@ $(eval $(call SetupHostCommand,bzip2,Please install 'bzip2', \
 $(eval $(call SetupHostCommand,wget,Please install GNU 'wget', \
        wget --version | grep GNU))
 
-$(eval $(call SetupHostCommand,gtime,Please install GNU 'time', \
+$(eval $(call SetupHostCommand,time,Please install GNU 'time' or BusyBox 'time', \
        gtime --version 2>&1 | grep GNU, \
-       time --version 2>&1 | grep GNU))
+       time --version 2>&1 | grep GNU, \
+       busybox time 2>&1 | grep BusyBox))
 
 $(eval $(call SetupHostCommand,perl,Please install Perl 5.x, \
        perl --version | grep "perl.*v5"))