let ipkg fail when a package file to be installed is not found
[openwrt/staging/wigyori.git] / openwrt / package / dnsmasq / Makefile
index 215697cdb32aedc76101b8e2ea65469d5261533d..88bd9f21b9d9015a6139f621942c3c8e9e0eb8f6 100644 (file)
@@ -3,9 +3,9 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=dnsmasq
-PKG_VERSION:=2.25
+PKG_VERSION:=2.27
 PKG_RELEASE:=1
-PKG_MD5SUM:=a5a387aed551acf91990567a5e8e4fa4
+PKG_MD5SUM:=489198ec87101087043adc98bbe062dc
 
 PKG_SOURCE_URL:=http://thekelleys.org.uk/dnsmasq
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
@@ -31,6 +31,6 @@ $(IPKG_DNSMASQ):
        $(STRIP) $(IDIR_DNSMASQ)/usr/sbin/*
        install -d -m0755 $(IDIR_DNSMASQ)/etc/init.d/
        install -m0644 ./files/dnsmasq.conf $(IDIR_DNSMASQ)/etc/dnsmasq.conf
-       install -m0755 ./files/S50dnsmasq $(IDIR_DNSMASQ)/etc/init.d/S50dnsmasq
+       install -m0755 ./files/dnsmasq.init $(IDIR_DNSMASQ)/etc/init.d/S50dnsmasq
        $(IPKG_BUILD) $(IDIR_DNSMASQ) $(PACKAGE_DIR)