FPU type should not interfere with the ABI selection. Also make sure we either do...
[openwrt/staging/wigyori.git] / package / boot / uboot-omap / Makefile
index 45d32bd3c3a446328db84bc6cc2d83a34f0bb32e..96168a30d08c088720e3548f4d0c700244e36a06 100644 (file)
@@ -71,7 +71,7 @@ endif
 
 define Build/Configure
        $(MAKE) -C $(PKG_BUILD_DIR) \
-               $(UBOOT_CONFIG)_config
+               USE_PRIVATE_LIBGCC=yes $(UBOOT_CONFIG)_config
 endef
 
 define Build/Compile