FPU type should not interfere with the ABI selection. Also make sure we either do...
[openwrt/staging/wigyori.git] / package / boot / uboot-sunxi / Makefile
index da729dd9696d4e38f51096f72929a7e21f92e11e..2041ffc4be1405397d49b083430ae854a002affe 100644 (file)
@@ -73,7 +73,7 @@ endif
 
 define Build/Configure
        $(MAKE) -C $(PKG_BUILD_DIR) \
-               $(UBOOT_CONFIG)_config
+               USE_PRIVATE_LIBGCC=yes $(UBOOT_CONFIG)_config
 endef
 
 define Build/Compile