kernel/modules: Fix build of kmod-pmbus
[openwrt/staging/wigyori.git] / package / kernel / linux / modules / hwmon.mk
index 48e529ca8d76a919fdf439a56e7ece57dbc0c4b9..89a425b10c388b72cee7aee057b4d3d04e0ccb43 100644 (file)
@@ -291,7 +291,7 @@ define KernelPackage/pmbus-core
   TITLE:=PMBus support
   KCONFIG:= CONFIG_PMBUS
   FILES:=$(LINUX_DIR)/drivers/hwmon/pmbus/pmbus_core.ko
-  $(call AddDepends/hwmon)
+  $(call AddDepends/hwmon,+kmod-i2c-core)
 endef
 
 define KernelPackage/pmbus-core/description