kernel: fix loading bluetooth_6lowpan
[openwrt/staging/wigyori.git] / package / kernel / linux / modules / other.mk
index 90adc28126db807420c01a1ff2d7340e5d66b2ea..d05b0d5758d53a0c61db9f0631b24cabb219430c 100644 (file)
@@ -85,7 +85,7 @@ define KernelPackage/bluetooth_6lowpan
   DEPENDS:=+kmod-6lowpan +kmod-bluetooth
   KCONFIG:=CONFIG_BT_6LOWPAN
   FILES:=$(LINUX_DIR)/net/bluetooth/bluetooth_6lowpan.ko
-       AUTOLOAD:=$(call AutoProbe,bluetooth)
+  AUTOLOAD:=$(call AutoProbe,bluetooth_6lowpan)
 endef
 
 define KernelPackage/bluetooth_6lowpan/description