kernel: modules: fix kmod-regmap
[openwrt/staging/wigyori.git] / package / kernel / linux / modules / pcmcia.mk
index b777573041ca4f45093a925cc7782f5b66407461..11c2106cb045228fed468894becda24070a71cf2 100644 (file)
@@ -95,3 +95,19 @@ define KernelPackage/pcmcia-pd6729/description
 endef
 
 $(eval $(call KernelPackage,pcmcia-pd6729))
+
+
+define KernelPackage/pcmcia-nozomi
+  TITLE:=Option Fusion+ card
+  KCONFIG:=CONFIG_NOZOMI
+  FILES:=$(LINUX_DIR)/drivers/tty/nozomi.ko
+  AUTOLOAD:=$(call AutoLoad,60,nozomi)
+  DEPENDS:=+kmod-pcmcia-rsrc
+  $(call AddDepends/pcmcia)
+endef
+
+define KernelPackage/pcmcia-nozomi/description
+ Kernel support for Option Fusion+ card
+endef
+
+$(eval $(call KernelPackage,pcmcia-nozomi))