refresh madwifi patches
[openwrt/staging/wigyori.git] / package / madwifi / patches / 200-no_debug.patch
index d3461166e0463946a071d18be5251b4ef8166385..b1830c66d2518008d63a93d132b5c4a49a09a7f7 100644 (file)
@@ -1,7 +1,7 @@
 Index: madwifi-ng-r2568-20070710/ath/if_ath.c
 ===================================================================
---- madwifi-ng-r2568-20070710.orig/ath/if_ath.c        2007-07-11 22:59:44.052358947 +0200
-+++ madwifi-ng-r2568-20070710/ath/if_ath.c     2007-07-11 22:59:44.300373081 +0200
+--- madwifi-ng-r2568-20070710.orig/ath/if_ath.c        2007-07-23 01:48:43.942484311 +0200
++++ madwifi-ng-r2568-20070710/ath/if_ath.c     2007-07-23 01:48:44.466514171 +0200
 @@ -75,7 +75,7 @@
  #include <net80211/if_llc.h>
  #endif
@@ -13,8 +13,8 @@ Index: madwifi-ng-r2568-20070710/ath/if_ath.c
  #include "if_athvar.h"
 Index: madwifi-ng-r2568-20070710/ath_rate/amrr/amrr.c
 ===================================================================
---- madwifi-ng-r2568-20070710.orig/ath_rate/amrr/amrr.c        2007-07-11 22:59:38.296030912 +0200
-+++ madwifi-ng-r2568-20070710/ath_rate/amrr/amrr.c     2007-07-11 22:59:44.304373307 +0200
+--- madwifi-ng-r2568-20070710.orig/ath_rate/amrr/amrr.c        2007-07-23 01:48:37.298105667 +0200
++++ madwifi-ng-r2568-20070710/ath_rate/amrr/amrr.c     2007-07-23 01:48:44.470514400 +0200
 @@ -70,7 +70,7 @@
  
  #include "amrr.h"
@@ -26,8 +26,8 @@ Index: madwifi-ng-r2568-20070710/ath_rate/amrr/amrr.c
        if (sc->sc_debug & 0x10)                                        \
 Index: madwifi-ng-r2568-20070710/ath_rate/minstrel/minstrel.c
 ===================================================================
---- madwifi-ng-r2568-20070710.orig/ath_rate/minstrel/minstrel.c        2007-07-11 22:59:41.620220346 +0200
-+++ madwifi-ng-r2568-20070710/ath_rate/minstrel/minstrel.c     2007-07-11 22:59:44.320374218 +0200
+--- madwifi-ng-r2568-20070710.orig/ath_rate/minstrel/minstrel.c        2007-07-23 01:48:40.974315165 +0200
++++ madwifi-ng-r2568-20070710/ath_rate/minstrel/minstrel.c     2007-07-23 01:48:44.494515770 +0200
 @@ -117,7 +117,7 @@
  
  #include "minstrel.h"
@@ -39,8 +39,8 @@ Index: madwifi-ng-r2568-20070710/ath_rate/minstrel/minstrel.c
                ATH_DEBUG_RATE          = 0x00000010    /* rate control */
 Index: madwifi-ng-r2568-20070710/ath_rate/onoe/onoe.c
 ===================================================================
---- madwifi-ng-r2568-20070710.orig/ath_rate/onoe/onoe.c        2007-07-11 22:59:38.312031823 +0200
-+++ madwifi-ng-r2568-20070710/ath_rate/onoe/onoe.c     2007-07-11 22:59:44.336375133 +0200
+--- madwifi-ng-r2568-20070710.orig/ath_rate/onoe/onoe.c        2007-07-23 01:48:37.314106578 +0200
++++ madwifi-ng-r2568-20070710/ath_rate/onoe/onoe.c     2007-07-23 01:48:44.518517136 +0200
 @@ -66,7 +66,7 @@
  
  #include "onoe.h"
@@ -52,8 +52,8 @@ Index: madwifi-ng-r2568-20070710/ath_rate/onoe/onoe.c
        ATH_DEBUG_RATE  = 0x00000010,   /* rate control */
 Index: madwifi-ng-r2568-20070710/ath_rate/sample/sample.c
 ===================================================================
---- madwifi-ng-r2568-20070710.orig/ath_rate/sample/sample.c    2007-07-11 22:59:38.320032282 +0200
-+++ madwifi-ng-r2568-20070710/ath_rate/sample/sample.c 2007-07-11 22:59:44.352376045 +0200
+--- madwifi-ng-r2568-20070710.orig/ath_rate/sample/sample.c    2007-07-23 01:48:37.322107035 +0200
++++ madwifi-ng-r2568-20070710/ath_rate/sample/sample.c 2007-07-23 01:48:44.546518731 +0200
 @@ -68,7 +68,7 @@
  
  #include "sample.h"
@@ -65,8 +65,8 @@ Index: madwifi-ng-r2568-20070710/ath_rate/sample/sample.c
        ATH_DEBUG_NODE          = 0x00080000,   /* node management */
 Index: madwifi-ng-r2568-20070710/net80211/ieee80211_proto.c
 ===================================================================
---- madwifi-ng-r2568-20070710.orig/net80211/ieee80211_proto.c  2007-07-11 22:59:38.324032509 +0200
-+++ madwifi-ng-r2568-20070710/net80211/ieee80211_proto.c       2007-07-11 22:59:44.372377182 +0200
+--- madwifi-ng-r2568-20070710.orig/net80211/ieee80211_proto.c  2007-07-23 01:48:37.330107492 +0200
++++ madwifi-ng-r2568-20070710/net80211/ieee80211_proto.c       2007-07-23 01:48:44.570520097 +0200
 @@ -286,6 +286,7 @@
  }
  EXPORT_SYMBOL(ieee80211_aclator_get);
@@ -85,8 +85,8 @@ Index: madwifi-ng-r2568-20070710/net80211/ieee80211_proto.c
        const u_int8_t *buf, int len, int rate, int rssi)
 Index: madwifi-ng-r2568-20070710/net80211/ieee80211_var.h
 ===================================================================
---- madwifi-ng-r2568-20070710.orig/net80211/ieee80211_var.h    2007-07-11 22:59:38.332032964 +0200
-+++ madwifi-ng-r2568-20070710/net80211/ieee80211_var.h 2007-07-11 22:59:44.412379463 +0200
+--- madwifi-ng-r2568-20070710.orig/net80211/ieee80211_var.h    2007-07-23 01:48:37.338107946 +0200
++++ madwifi-ng-r2568-20070710/net80211/ieee80211_var.h 2007-07-23 01:48:44.622523064 +0200
 @@ -35,8 +35,8 @@
  #ifndef _NET80211_IEEE80211_VAR_H_
  #define _NET80211_IEEE80211_VAR_H_
@@ -100,8 +100,8 @@ Index: madwifi-ng-r2568-20070710/net80211/ieee80211_var.h
  #include <net80211/ieee80211_linux.h>
 Index: madwifi-ng-r2568-20070710/tools/do_multi.c
 ===================================================================
---- madwifi-ng-r2568-20070710.orig/tools/do_multi.c    2007-07-11 22:59:40.348147859 +0200
-+++ madwifi-ng-r2568-20070710/tools/do_multi.c 2007-07-11 22:59:44.432380603 +0200
+--- madwifi-ng-r2568-20070710.orig/tools/do_multi.c    2007-07-23 01:48:39.754245634 +0200
++++ madwifi-ng-r2568-20070710/tools/do_multi.c 2007-07-23 01:48:44.650524656 +0200
 @@ -9,16 +9,20 @@
  
      progname = basename(argv[0]);
@@ -125,13 +125,13 @@ Index: madwifi-ng-r2568-20070710/tools/do_multi.c
      if(strcmp(progname, "athstats") == 0)
 Index: madwifi-ng-r2568-20070710/tools/Makefile
 ===================================================================
---- madwifi-ng-r2568-20070710.orig/tools/Makefile      2007-07-11 22:59:40.388150134 +0200
-+++ madwifi-ng-r2568-20070710/tools/Makefile   2007-07-11 22:59:44.448381515 +0200
+--- madwifi-ng-r2568-20070710.orig/tools/Makefile      2007-07-23 01:48:39.798248141 +0200
++++ madwifi-ng-r2568-20070710/tools/Makefile   2007-07-23 01:48:44.670525796 +0200
 @@ -52,7 +52,7 @@
        
  ifdef DOMULTI
  OBJS= do_multi.o athstats.o 80211stats.o athkey.o athchans.o athctrl.o \
--      athdebug.o 80211debug.o wlanconfig.o 
+-      athdebug.o 80211debug.o wlanconfig.o
 +      wlanconfig.o
  ALL=  ${OBJS} madwifi_multi
  endif