ca-certificates: ca-bundle: add symlink for openssl default setting
[openwrt/staging/wigyori.git] / package / system / ca-certificates / Makefile
index 537cf2f4e92b286e5462eb647e8f7cacd78c9f8a..6de00b7161f6ff33711ac2af696ae96589870582 100644 (file)
@@ -8,6 +8,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=ca-certificates
 PKG_VERSION:=20180409
+PKG_RELEASE:=2
 PKG_MAINTAINER:=Christian Schoenebeck <christian.schoenebeck@gmail.com>
 
 PKG_SOURCE:=$(PKG_NAME)_$(PKG_VERSION).tar.xz
@@ -57,6 +58,7 @@ endef
 define Package/ca-bundle/install
        $(INSTALL_DIR) $(1)/etc/ssl/certs
        cat $(PKG_INSTALL_DIR)/usr/share/ca-certificates/*/*.crt >$(1)/etc/ssl/certs/ca-certificates.crt
+       $(LN) /etc/ssl/certs/ca-certificates.crt $(1)/etc/ssl/cert.pem
 endef
 $(eval $(call BuildPackage,ca-certificates))
 $(eval $(call BuildPackage,ca-bundle))