add dummy code for the TRENDnet TEW-632BRP board
[openwrt/staging/wigyori.git] / target / linux / ar71xx / files / arch / mips / ar71xx / Makefile
index 175c43e911dab70834f48acf7707ba9710f5d5d5..37a1ebfb4aa29e5fc803756812537337933091a1 100644 (file)
@@ -10,7 +10,9 @@
 
 obj-y  := prom.o irq.o setup.o platform.o gpio.o ar71xx.o
 
+obj-$(CONFIG_AR71XX_MACH_AP83)         += mach-ap83.o
 obj-$(CONFIG_AR71XX_MACH_AW_NR580)     += mach-aw-nr580.o
 obj-$(CONFIG_AR71XX_MACH_GENERIC)      += mach-generic.o
 obj-$(CONFIG_AR71XX_MACH_RB_4XX)       += mach-rb-4xx.o
+obj-$(CONFIG_AR71XX_MACH_TEW_632BRP)   += mach-tew-632brp.o
 obj-$(CONFIG_AR71XX_MACH_WP543)                += mach-wp543.o