Add Ubiquiti UniFi Profile; It's an AP without USB so don't include USB drivers by...
[openwrt/staging/wigyori.git] / target / linux / ar71xx / generic / profiles / ubnt.mk
index a7fd9a26190cb26a71fc68bd5839a7f6ee7e42d0..668171b8e6b5a61dfa76922f67583add221879bf 100644 (file)
@@ -27,6 +27,17 @@ endef
 
 $(eval $(call Profile,UBNTRSPRO))
 
+define Profile/UBNTUNIFI
+       NAME:=Ubiquiti UniFi AP
+       PACKAGES:=
+endef
+
+define Profile/UBNTUNIFI/Description
+       Package set optimized for the Ubiquiti UniFi AP.
+endef
+
+$(eval $(call Profile,UBNTUNIFI))
+
 define Profile/UBNT
        NAME:=Ubiquiti Products
        PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2