Add support for TL-WA801ND v4
[openwrt/staging/wigyori.git] / target / linux / ar71xx / image / tiny-tp-link.mk
index 9d3059d127d62ae06879eac55e562f85b968743e..5b0ab3e970753ffc2adf050f42e29e5598a9c4f2 100644 (file)
@@ -203,6 +203,13 @@ define Device/tl-wa801nd-v3
 endef
 TARGET_DEVICES += tl-wa801nd-v3
 
+define Device/tl-wa801nd-v4
+  $(Device/tl-wa801nd-v3)
+  DEVICE_TITLE := TP-LINK TL-WA801N/ND v4
+  TPLINK_HWID := 0x08010004
+endef
+TARGET_DEVICES += tl-wa801nd-v4
+
 define Device/tl-wa830re-v1
   $(Device/tplink-4m)
   DEVICE_TITLE := TP-LINK TL-WA830RE v1