ar71xx: refresh 3.14 kernel patches
[openwrt/staging/wigyori.git] / target / linux / ar71xx / patches-3.14 / 726-MIPS-ath79-add-qihoo-360-c301-support.patch
index 6be83b0bb07637180005389ac6e6ef159b8bd673..c815b147673dc007c83f71202edae7c2fbdf6f40 100644 (file)
@@ -1,6 +1,6 @@
 --- a/arch/mips/ath79/Kconfig
 +++ b/arch/mips/ath79/Kconfig
-@@ -1034,6 +1034,17 @@
+@@ -1034,6 +1034,17 @@ config ATH79_MACH_BHU_BXU2000N2_A
        select ATH79_DEV_USB
        select ATH79_DEV_WMAC
  
@@ -20,7 +20,7 @@
  config SOC_AR71XX
 --- a/arch/mips/ath79/machtypes.h
 +++ b/arch/mips/ath79/machtypes.h
-@@ -80,6 +80,7 @@
+@@ -80,6 +80,7 @@ enum ath79_mach_type {
        ATH79_MACH_OM5P,                /* OpenMesh OM5P */
        ATH79_MACH_PB42,                /* Atheros PB42 */
        ATH79_MACH_PB92,                /* Atheros PB92 */
@@ -30,7 +30,7 @@
        ATH79_MACH_RB_433,              /* MikroTik RouterBOARD 433/433AH */
 --- a/arch/mips/ath79/Makefile
 +++ b/arch/mips/ath79/Makefile
-@@ -85,6 +85,7 @@
+@@ -85,6 +85,7 @@ obj-$(CONFIG_ATH79_MACH_OM5P)                += mach-o
  obj-$(CONFIG_ATH79_MACH_PB42)         += mach-pb42.o
  obj-$(CONFIG_ATH79_MACH_PB44)         += mach-pb44.o
  obj-$(CONFIG_ATH79_MACH_PB92)         += mach-pb92.o