bcm63xx: refresh patches for kernel 5.4
[openwrt/staging/wigyori.git] / target / linux / bcm63xx / patches-5.4 / 320-irqchip-add-support-for-bcm6345-style-periphery-irq-.patch
index b75987ef354af0a49c72f47fe4087a7b8572ffca..00bbadcb95b9f7cf1327c4731de4dfc972ce9ee6 100644 (file)
@@ -71,7 +71,7 @@ Signed-off-by: Jonas Gorski <jogo@openwrt.org>
 +};
 --- a/drivers/irqchip/Kconfig
 +++ b/drivers/irqchip/Kconfig
-@@ -129,6 +129,10 @@ config BRCMSTB_L2_IRQ
+@@ -145,6 +145,10 @@ config DAVINCI_CP_INTC
        select GENERIC_IRQ_CHIP
        select IRQ_DOMAIN
  
@@ -84,7 +84,7 @@ Signed-off-by: Jonas Gorski <jogo@openwrt.org>
        select GENERIC_IRQ_CHIP
 --- a/drivers/irqchip/Makefile
 +++ b/drivers/irqchip/Makefile
-@@ -14,6 +14,7 @@ obj-$(CONFIG_ARCH_MMP)                       += irq-mmp.o
+@@ -17,6 +17,7 @@ obj-$(CONFIG_ARCH_MMP)                       += irq-mmp.o
  obj-$(CONFIG_IRQ_MXS)                 += irq-mxs.o
  obj-$(CONFIG_ARCH_TEGRA)              += irq-tegra.o
  obj-$(CONFIG_ARCH_S3C24XX)            += irq-s3c24xx.o