brcm2708: improve profiles and image generation
[openwrt/staging/wigyori.git] / target / linux / brcm2708 / bcm2709 / profiles / RaspberryPi2.mk
index d3d1617176aa80441a3daacc91ca7b786396239b..ef7483d8414bb83f6c3934981bb1f2e72432457c 100644 (file)
@@ -5,12 +5,10 @@
 # See /LICENSE for more information.
 #
 
-define Profile/RaspberryPi2
-  NAME:=Raspberry Pi 2
+define Profile/RaspberryPi_2
+  NAME:=Raspberry Pi 2 Model B
 endef
-
-define Profile/RaspberryPi2/Description
-       Raspberry Pi 2 board
+define Profile/RaspberryPi_2/Description
+  Raspberry Pi 2 Model B
 endef
-
-$(eval $(call Profile,RaspberryPi2))
+$(eval $(call Profile,RaspberryPi_2))