ramips: fix cd-poll sd card remove randomly
[openwrt/staging/wigyori.git] / target / linux / generic / patches-3.18 / 722-phy_mvswitch.patch
index 67e56de351391cf89b9acce60841c83810d66a28..f577a9f684d1d97cc141018a7216ef337717388d 100644 (file)
@@ -1,6 +1,6 @@
 --- a/drivers/net/phy/Kconfig
 +++ b/drivers/net/phy/Kconfig
-@@ -135,6 +135,10 @@ config ADM6996_PHY
+@@ -139,6 +139,10 @@ config ADM6996_PHY
          Currently supports the ADM6996FC and ADM6996M switches.
          Support for FC is very limited.
  
@@ -13,7 +13,7 @@
        depends on PHYLIB=y
 --- a/drivers/net/phy/Makefile
 +++ b/drivers/net/phy/Makefile
-@@ -17,6 +17,7 @@ obj-$(CONFIG_BCM7XXX_PHY)    += bcm7xxx.o
+@@ -19,6 +19,7 @@ obj-$(CONFIG_BCM7XXX_PHY)    += bcm7xxx.o
  obj-$(CONFIG_BCM87XX_PHY)     += bcm87xx.o
  obj-$(CONFIG_ICPLUS_PHY)      += icplus.o
  obj-$(CONFIG_ADM6996_PHY)     += adm6996.o