kernel: update linux 3.7 to 3.7.5
[openwrt/staging/wigyori.git] / target / linux / lantiq / patches-3.7 / 0301-gptu.patch
index 35ec060ecfcd5912c12132960f278cb2bd49ea34..4ecf12f6fd12512df8e4cae915b5a43d9d43d0bb 100644 (file)
@@ -1,7 +1,5 @@
-Index: linux-3.7.4/arch/mips/lantiq/xway/timer.c
-===================================================================
---- /dev/null  1970-01-01 00:00:00.000000000 +0000
-+++ linux-3.7.4/arch/mips/lantiq/xway/timer.c  2013-01-28 18:37:52.316180918 +0100
+--- /dev/null
++++ b/arch/mips/lantiq/xway/timer.c
 @@ -0,0 +1,845 @@
 +#ifndef CONFIG_SOC_AMAZON_SE
 +
@@ -848,10 +846,8 @@ Index: linux-3.7.4/arch/mips/lantiq/xway/timer.c
 +module_exit(lq_gptu_exit);
 +
 +#endif
-Index: linux-3.7.4/arch/mips/include/asm/mach-lantiq/lantiq_timer.h
-===================================================================
---- /dev/null  1970-01-01 00:00:00.000000000 +0000
-+++ linux-3.7.4/arch/mips/include/asm/mach-lantiq/lantiq_timer.h       2013-01-28 18:26:14.280164283 +0100
+--- /dev/null
++++ b/arch/mips/include/asm/mach-lantiq/lantiq_timer.h
 @@ -0,0 +1,155 @@
 +#ifndef __DANUBE_GPTU_DEV_H__2005_07_26__10_19__
 +#define __DANUBE_GPTU_DEV_H__2005_07_26__10_19__
@@ -1008,10 +1004,8 @@ Index: linux-3.7.4/arch/mips/include/asm/mach-lantiq/lantiq_timer.h
 +      u32 reload, unsigned long arg1, unsigned long arg2);
 +
 +#endif /* __DANUBE_GPTU_DEV_H__2005_07_26__10_19__ */
-Index: linux-3.7.4/arch/mips/lantiq/xway/Makefile
-===================================================================
---- linux-3.7.4.orig/arch/mips/lantiq/xway/Makefile    2013-01-28 18:26:06.580164100 +0100
-+++ linux-3.7.4/arch/mips/lantiq/xway/Makefile 2013-01-28 18:38:07.848181285 +0100
+--- a/arch/mips/lantiq/xway/Makefile
++++ b/arch/mips/lantiq/xway/Makefile
 @@ -1,3 +1,3 @@
 -obj-y := prom.o sysctrl.o clk.o reset.o dma.o gptu.o dcdc.o
 +obj-y := prom.o sysctrl.o clk.o reset.o dma.o timer.o dcdc.o