lantiq: Add Support for Fritz!Box 7360 SL
[openwrt/staging/wigyori.git] / target / linux / lantiq / xrx200 / profiles / avm.mk
index 35f9a8ea092d38cb6f7b8f5864dd083d49150882..30a41199d594a7a459d1ceeec78dea47008b055c 100644 (file)
@@ -4,3 +4,10 @@ define Profile/FRITZ3370
 endef
 
 $(eval $(call Profile,FRITZ3370))
+
+define Profile/FRITZ7360SL
+  NAME:=1&1 HomeServer - FRITZ7360SL
+  PACKAGES:=kmod-ath9k wpad-mini kmod-usb-dwc2
+endef
+
+$(eval $(call Profile,FRITZ7360SL))