kernel: bump 4.9 to 4.9.96
[openwrt/staging/wigyori.git] / target / linux / layerscape / modules.mk
index 0b34f96b3394fabca4b42de1d6e64722a9952597..7a368a0d2958c92a85501bb5fad7fa26d3e2dbe6 100644 (file)
@@ -8,9 +8,10 @@
 define KernelPackage/ppfe
   SUBMENU:=$(NETWORK_DEVICES_MENU)
   TITLE:=Freescale PPFE Driver support
-  KCONFIG:=CONFIG_FSL_PPFE
+  DEPENDS:=@TARGET_layerscape
+  KCONFIG:=CONFIG_FSL_PPFE CONFIG_FSL_PPFE_UTIL_DISABLED
   FILES:=$(LINUX_DIR)/drivers/staging/fsl_ppfe/pfe.ko
-  AUTOLOAD:=$(call AutoLoad,35,ppfe)
+  AUTOLOAD:=$(call AutoLoad,35,pfe)
 endef
 
 define KernelPackage/ppfe/description