ramips: add initial support for SamKnows SK-WB8
[openwrt/staging/wigyori.git] / target / linux / ramips / image / mt7621.mk
index 1b8d3dae87510a7660e9c570fd1c74462a977c26..a09f4abfbfb7032a59fc73e860cc0b476081af6f 100644 (file)
@@ -138,6 +138,12 @@ define Device/ubnt-erx
 endef
 TARGET_DEVICES += ubnt-erx
 
+define Device/sk-wb8
+  DTS := SK-WB8
+  IMAGE_SIZE := $(ralink_default_fw_size_16M)
+endef
+TARGET_DEVICES += sk-wb8
+
 # FIXME: is this still needed?
 define Image/Prepare
 #define Build/Compile