ramips: use SoC I2C instead of bitbanged for Ubiquiti ER-X-SFP
[openwrt/staging/wigyori.git] / target / linux / ramips / image / mt7621.mk
index b2590c57597284e8c7f83b697d962cd6811a4f9d..cd5be15837b74303bf69904310808fa619816160 100644 (file)
@@ -785,7 +785,7 @@ define Device/ubiquiti_edgerouterx-sfp
   $(Device/ubiquiti_edgerouterx)
   DEVICE_VENDOR := Ubiquiti
   DEVICE_MODEL := EdgeRouter X-SFP
-  DEVICE_PACKAGES += kmod-i2c-algo-pca kmod-gpio-pca953x kmod-i2c-gpio-custom
+  DEVICE_PACKAGES += kmod-i2c-algo-pca kmod-gpio-pca953x
   SUPPORTED_DEVICES += ubnt-erx-sfp
 endef
 TARGET_DEVICES += ubiquiti_edgerouterx-sfp