sunxi: add Orange Pi 2 support
[openwrt/staging/wigyori.git] / target / linux / sunxi / image / cortex-a7.mk
index d0b7aa04b606f5ea3526d1b2bf9e654bffc56e6f..d219a1d097a3d108eb64e555f2782b061886eb0f 100644 (file)
@@ -136,6 +136,15 @@ endef
 
 TARGET_DEVICES += sun8i-h3-orangepi-plus
 
+define Device/sun8i-h3-orangepi-2
+  DEVICE_TITLE:=Xunlong Orange Pi 2
+  DEVICE_PACKAGES:=kmod-rtc-sunxi
+  SUPPORTED_DEVICES:=xunlong,orangepi-2
+  SUNXI_DTS:=sun8i-h3-orangepi-2
+endef
+
+TARGET_DEVICES += sun8i-h3-orangepi-2
+
 
 define Device/sun7i-a20-pcduino3
   DEVICE_TITLE:=LinkSprite pcDuino3