ramips: fix indentation and other mistakes in .dts{, i} files
[openwrt/staging/wigyori.git] / target / linux / xburst / Makefile
index 51fe564f00c2c2d893abcd27957e231d41e55486..258a743643b8e15a458fd84ec59b2ceb2471cc69 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2009-2010 OpenWrt.org
+# Copyright (C) 2009-2011 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -8,19 +8,16 @@ include $(TOPDIR)/rules.mk
 
 ARCH:=mipsel
 BOARD:=xburst
-BOARDNAME:=XBurst JZ47x0
-FEATURES:=jffs2 tgz ubifs
+BOARDNAME:=Ingenic XBurst
+FEATURES:=targz nand ubifs audio
+SUBTARGETS:=qi_lb60
 
-LINUX_VERSION:=2.6.32.7
+KERNEL_PATCHVER:=3.18
 
 DEVICE_TYPE=other
 
 include $(INCLUDE_DIR)/target.mk
 
-KERNELNAME:=uImage
-
-DEFAULT_PACKAGES += gpioctl
-
 define Target/Description
        Build firmware images for XBurst JZ47x0 based boards.
 endef