metadata: fixup "board"
[openwrt/staging/wigyori.git] / tools / quilt / Makefile
index a6dcd8a6270849cbd402f1c06e194941613e33fe..d0532b5984ea59116aac426d81bbf3ce2c1b18c5 100644 (file)
@@ -1,5 +1,5 @@
 # 
-# Copyright (C) 2006-2014 OpenWrt.org
+# Copyright (C) 2006-2015 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -7,17 +7,14 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=quilt
-PKG_VERSION:=0.61
+PKG_VERSION:=0.65
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
-PKG_SOURCE_URL:=http://download.savannah.gnu.org/releases/$(PKG_NAME)
-PKG_MD5SUM:=24417eba5961592b64103bdda001ebf4
+PKG_SOURCE_URL:=@SAVANNAH/quilt
+PKG_HASH:=f6cbc788e5cbbb381a3c6eab5b9efce67c776a8662a7795c7432fd27aa096819
 
 include $(INCLUDE_DIR)/host-build.mk
 
-HOST_CONFIGURE_ARGS += \
-       --with-find=$(FIND)
-
 define Host/Configure
        cd $(HOST_BUILD_DIR) && autoconf
        $(call Host/Configure/Default)