tools: remove static linking support
[openwrt/staging/wigyori.git] / tools / sstrip / Makefile
index 045d080785a5acef3187c348511d91443144deaa..180bd1743e5d6402707504ba1dfddb126867af29 100644 (file)
@@ -11,7 +11,7 @@ PKG_NAME:=sstrip
 include $(INCLUDE_DIR)/host-build.mk
 
 define Host/Compile
-       $(HOSTCC) $(HOST_CFLAGS) -include endian.h $(HOST_STATIC_LINKING) -o $(HOST_BUILD_DIR)/sstrip src/sstrip.c
+       $(HOSTCC) $(HOST_CFLAGS) -include endian.h -o $(HOST_BUILD_DIR)/sstrip src/sstrip.c
 endef
 
 define Host/Install