kernel: update to kernel 2.6.32.9
authorHauke Mehrtens <hauke@hauke-m.de>
Sun, 28 Feb 2010 10:16:47 +0000 (10:16 +0000)
committerHauke Mehrtens <hauke@hauke-m.de>
Sun, 28 Feb 2010 10:16:47 +0000 (10:16 +0000)
SVN-Revision: 19890

19 files changed:
include/kernel-version.mk
target/linux/adm5120/Makefile
target/linux/ar71xx/Makefile
target/linux/au1000/Makefile
target/linux/avr32/Makefile
target/linux/brcm47xx/Makefile
target/linux/cobalt/Makefile
target/linux/etrax/Makefile
target/linux/gemini/Makefile
target/linux/iop32x/Makefile
target/linux/ixp4xx/Makefile
target/linux/omap35xx/Makefile
target/linux/ppc40x/Makefile
target/linux/ppc44x/Makefile
target/linux/pxa/Makefile
target/linux/ramips/Makefile
target/linux/sibyte/Makefile
target/linux/x86/Makefile
target/linux/xburst/Makefile

index 5f05cf86296ec1ade7d2a645a4cd9dc6ec193f59..9909bc054fe95f7a04dd550c4669214ac534205d 100644 (file)
@@ -17,8 +17,8 @@ endif
 ifeq ($(LINUX_VERSION),2.6.31.12)
   LINUX_KERNEL_MD5SUM:=517be354b81b780e2f4b2ad614d030de
 endif
-ifeq ($(LINUX_VERSION),2.6.32.8)
-  LINUX_KERNEL_MD5SUM:=82023ede52f067fcc55c5e70b02e48ae
+ifeq ($(LINUX_VERSION),2.6.32.9)
+  LINUX_KERNEL_MD5SUM:=0771a9c70503c92f40d815ef76eb62fe
 endif
 
 # disable the md5sum check for unknown kernel versions
index 0504a1940db2338f26ae450e73940290e440079e..e28423f4cbafbe49839c69f6bb4ee3ee06998bad 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 BOARD:=adm5120
 BOARDNAME:=Infineon/ADMtek ADM5120
-LINUX_VERSION:=2.6.32.8
+LINUX_VERSION:=2.6.32.9
 SUBTARGETS:=router_le router_be
 INITRAMFS_EXTRA_FILES:=
 
index fe5af4b6235bf049d17f0d58a90d800a3e2dfba5..ab1dab582a93910f0ee513824a87e698d401dd7e 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Atheros AR71xx/AR7240/AR913x
 FEATURES:=squashfs jffs2 tgz
 CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -funit-at-a-time
 
-LINUX_VERSION:=2.6.32.8
+LINUX_VERSION:=2.6.32.9
 
 include $(INCLUDE_DIR)/target.mk
 
index 9a171cfe15b978ab8590622309344abad284c271..295030745a8e05c5ecfe34bf9f58eab7b17e38fb 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=RMI/AMD AU1x00
 FEATURES:=jffs2 usb pci
 SUBTARGETS=au1500 au1550
 
-LINUX_VERSION:=2.6.32.8
+LINUX_VERSION:=2.6.32.9
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += wpad-mini yamonenv
index ae67e54576f41c39f728fd012eb46a4697b764bc..d3d0baafb04133e83d559e4bf738936ce59d9c0e 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=avr32
 BOARD:=avr32
 BOARDNAME:=Atmel AVR32
 FEATURES:=squashfs
-LINUX_VERSION:=2.6.32.8
+LINUX_VERSION:=2.6.32.9
 
 include $(INCLUDE_DIR)/target.mk
 
index 9066868bf4d9e10398a4dcc329f10e6667fc90b4..66663035a03adc154c9f90d2d730744947cdd462 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=brcm47xx
 BOARDNAME:=Broadcom BCM947xx/953xx
 FEATURES:=squashfs usb
 
-LINUX_VERSION:=2.6.32.8
+LINUX_VERSION:=2.6.32.9
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += wpad-mini kmod-switch kmod-diag nvram
index 9077622bdc1f8761ef6fbe2a8e70c1d76029a7fb..3ffa0cf812fd8eeaad92e566b0b4a5e7b6786ddf 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Cobalt Microservers
 FEATURES:=tgz pci ext2
 CFLAGS:=-O2 -pipe -mtune=r5000 -funit-at-a-time
 
-LINUX_VERSION:=2.6.32.8
+LINUX_VERSION:=2.6.32.9
 
 include $(INCLUDE_DIR)/target.mk
 
index ec93e06f56e292dd642972965670e5bd93269f5c..fd4615e664db8b782c3048faa468b8ade755625f 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=cris
 BOARD:=etrax
 BOARDNAME:=Foxboard (ETRAX 100LX)
 FEATURES:=squashfs jffs2
-LINUX_VERSION:=2.6.32.8
+LINUX_VERSION:=2.6.32.9
 DEVICE_TYPE=
 
 include $(INCLUDE_DIR)/target.mk
index 45c31805b20c783e55ecc09ea23c55f3fe382b60..1fdbc5253ffb934d972390557def01cc4e276176 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Cortina Systems CS351x
 FEATURES:=squashfs
 CFLAGS:=-Os -pipe -march=armv4 -mtune=arm9tdmi -funit-at-a-time
 
-LINUX_VERSION:=2.6.32.8
+LINUX_VERSION:=2.6.32.9
 
 include $(INCLUDE_DIR)/target.mk
 
index 291522b1ca2a681c3fc356706d128c019e48ac7e..b31ca0a0e02f7fadd041d5adfdc9982c5be1d803 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=iop32x
 BOARDNAME:=Intel IOP32x
 FEATURES:=squashfs
 
-LINUX_VERSION:=2.6.32.8
+LINUX_VERSION:=2.6.32.9
 
 include $(INCLUDE_DIR)/target.mk
 
index 9b719ec99b125086f2ec36251bad257793b2d01f..ba4e41f8f65c78cc014ec8ad7c7806c9f483142d 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Intel IXP4xx
 FEATURES:=squashfs
 SUBTARGETS=generic harddisk
 
-LINUX_VERSION:=2.6.32.8
+LINUX_VERSION:=2.6.32.9
 
 include $(INCLUDE_DIR)/target.mk
 
index adf27a94a7fd5df98b733ca0d51cbf6f1fd89c0a..11b25f4d90f9cc78a6adb93fd7748a198ce26d04 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=TI OMAP35xx
 FEATURES:=broken
 SUBTARGETS=generic
 
-LINUX_VERSION:=2.6.32.8
+LINUX_VERSION:=2.6.32.9
 KERNELNAME:="uImage"
 
 DEVICE_TYPE=developerboard
index 746ff3d227610aaa0fbc42d353c03529a1664954..f581569c19dc5538fc6011bf6287ea44a02973ba 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=AMCC/IBM PPC40x
 FEATURES:=squashfs
 CFLAGS:=-Os -pipe -funit-at-a-time -mcpu=405
 
-LINUX_VERSION:=2.6.32.8
+LINUX_VERSION:=2.6.32.9
 
 include $(INCLUDE_DIR)/target.mk
 
index 8ba42d80eaac15c9fc9968163e05e4d59db7b64d..da576ce08a7ca501f5c0248b695d49db5077025f 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=AMCC/IBM PPC44x
 FEATURES:=squashfs
 CFLAGS:=-Os -pipe -funit-at-a-time -mcpu=440
 
-LINUX_VERSION:=2.6.32.8
+LINUX_VERSION:=2.6.32.9
 
 include $(INCLUDE_DIR)/target.mk
 
index 36cb5b778b580ce56c0f2e116cf979bfb2622bbb..d728e776c018580d8fefabd2c0a363ca9454525b 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=pxa
 BOARDNAME:=Marvell/Intel PXA2xx
 FEATURES:=squashfs
 
-LINUX_VERSION:=2.6.32.8
+LINUX_VERSION:=2.6.32.9
 
 include $(INCLUDE_DIR)/target.mk
 
index 2e04deb55d39c40ca20eb1a9b99173017b699ce0..be1d122f5b4ad5b99c69b3c24c129c2d79013ac5 100644 (file)
@@ -13,7 +13,7 @@ SUBTARGETS:=rt288x rt305x
 CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -funit-at-a-time
 FEATURES:=squashfs broken
 
-LINUX_VERSION:=2.6.32.8
+LINUX_VERSION:=2.6.32.9
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES+=kmod-leds-gpio
index 9146be55ec01dde83232ea4445cac74bc87fe2e7..7f7867bd48a18bb494d0bdbef6e3aee77741e456 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Broadcom/SiByte SB-1
 FEATURES:=fpu
 CFLAGS:=-Os -pipe -march=sb1 -funit-at-a-time
 
-LINUX_VERSION:=2.6.32.8
+LINUX_VERSION:=2.6.32.9
 
 include $(INCLUDE_DIR)/target.mk
 
index af12959cda7c907de40f76396955396b62eb80ac..e9b7cba41b3021fbef0a42448db834b1427df9b8 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=x86
 FEATURES:=squashfs jffs2 ext2 vdi vmdk pcmcia tgz
 SUBTARGETS=generic olpc xen_domu
 
-LINUX_VERSION:=2.6.32.8
+LINUX_VERSION:=2.6.32.9
 
 include $(INCLUDE_DIR)/target.mk
 
index 37ab41ba7a9e6318f10b5a35e4af7b867e440c33..24a8545de5432456685e480196804a7cb816766f 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=xburst
 BOARDNAME:=XBurst JZ47x0
 FEATURES:=jffs2 tgz ubifs audio
 
-LINUX_VERSION:=2.6.32.8
+LINUX_VERSION:=2.6.32.9
 
 DEVICE_TYPE=other