tools: add sdcc subdir to Makefile
authorJo-Philipp Wich <jow@openwrt.org>
Mon, 9 Apr 2012 15:24:47 +0000 (15:24 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Mon, 9 Apr 2012 15:24:47 +0000 (15:24 +0000)
SVN-Revision: 31228

tools/Makefile

index 87a2940d02156c343d628f40c3393dea2897a410..6635b68e25836bbb5d3b7838c0330cd82d15a1b5 100644 (file)
@@ -25,6 +25,10 @@ tools-y += lzma-old squashfs
 endif
 tools-y += lzma squashfs4
 
+ifneq ($(CONFIG_PACKAGE_firmwarehotplug),)
+tools-y += sdcc
+endif
+
 ifdef CONFIG_GCC_USE_GRAPHITE
   ifeq ($(CONFIG_GCC_USE_SYSTEM_PPL_CLOOG),)
        tools-y += ppl cloog