add check for common config variants for tools/install
authorFelix Fietkau <nbd@openwrt.org>
Mon, 6 Apr 2009 09:56:21 +0000 (09:56 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Mon, 6 Apr 2009 09:56:21 +0000 (09:56 +0000)
SVN-Revision: 15113

tools/Makefile

index 49c450f27fd8317fd66fea98d83235d6e3b52f05..ef64dc0e944fa2e8eaadbea7a25221749813fa4c 100644 (file)
@@ -59,5 +59,5 @@ $(curdir)//compile = $(STAGING_DIR)/.prepared $($(curdir)/cmddeps)
 $(curdir)/ := .config prereq
 $(curdir)//install = $(1)/compile
 
-$(eval $(call stampfile,$(curdir),tools,install))
+$(eval $(call stampfile,$(curdir),tools,install,,CONFIG_CCACHE CONFIG_powerpc CONFIG_GCC_VERSION_4_3))
 $(eval $(call subdir,$(curdir)))