perf: don't error on warnings
authorJohn Crispin <john@openwrt.org>
Sat, 21 Mar 2015 21:47:48 +0000 (21:47 +0000)
committerJohn Crispin <john@openwrt.org>
Sat, 21 Mar 2015 21:47:48 +0000 (21:47 +0000)
There are some places where there is a redundant declaration of
strlcpy() that prevents building perf otherwise.

Signed-off-by: John Szakmeister <john@szakmeister.net>
SVN-Revision: 44926

package/devel/perf/Makefile

index 7cf504cedbc7db7de51660e9cada617f1d4fe7fc..1e874243b31a1c93b8814fed103b93022bc97ec7 100644 (file)
@@ -55,6 +55,7 @@ MAKE_FLAGS = \
        LD="$(TARGET_CROSS)ld" \
        CFLAGS="$(TARGET_CFLAGS) $(TARGET_CPPFLAGS)" \
        LDFLAGS="$(TARGET_LDFLAGS)" \
+       WERROR=0 \
        V=1 \
        prefix=/usr