uboot-imx6: alphabetize wandboard variants
authorLuka Perkov <luka@openwrt.org>
Thu, 26 Sep 2013 08:36:09 +0000 (08:36 +0000)
committerLuka Perkov <luka@openwrt.org>
Thu, 26 Sep 2013 08:36:09 +0000 (08:36 +0000)
Signed-off-by: Eric Nelson <eric.nelson@boundarydevices.com>
SVN-Revision: 38203

package/boot/uboot-imx6/Makefile

index 21c7b09718b76bca05cae653beb99a122709498f..21fc9bd1506c0139e8b73d9effe0a3292e6548e3 100644 (file)
@@ -24,10 +24,6 @@ define uboot/Default
   IMAGE:=
 endef
 
   IMAGE:=
 endef
 
-define uboot/wandboard_solo
-  TITLE:=U-Boot for the Wandboard Solo
-endef
-
 define uboot/wandboard_dl
   TITLE:=U-Boot for the Wandboard Dual Lite
 endef
 define uboot/wandboard_dl
   TITLE:=U-Boot for the Wandboard Dual Lite
 endef
@@ -36,10 +32,14 @@ define uboot/wandboard_quad
   TITLE:=U-Boot for the Wandboard Quad
 endef
 
   TITLE:=U-Boot for the Wandboard Quad
 endef
 
+define uboot/wandboard_solo
+  TITLE:=U-Boot for the Wandboard Solo
+endef
+
 UBOOTS := \
 UBOOTS := \
-       wandboard_solo \
        wandboard_dl \
        wandboard_dl \
-       wandboard_quad
+       wandboard_quad \
+       wandboard_solo
 
 define Package/uboot/template
 define Package/uboot-imx6-$(1)
 
 define Package/uboot/template
 define Package/uboot-imx6-$(1)