build: remove duplicate mksercomfw image recipe
authorMathias Kresin <dev@kresin.me>
Sat, 5 Jan 2019 20:02:33 +0000 (21:02 +0100)
committerMathias Kresin <dev@kresin.me>
Sun, 13 Jan 2019 17:31:10 +0000 (18:31 +0100)
Keep the ramips/mt76x8 copy, since it's only required for this target at
the moment.

Signed-off-by: Mathias Kresin <dev@kresin.me>
include/image-commands.mk

index c5b64c751d9cc9ac20537807976f5d32fa0f18b4..169c1919e7b56c02ff1ea46c97715e84141b342c 100644 (file)
@@ -131,16 +131,6 @@ define Build/tplink-safeloader
                $(if $(findstring sysupgrade,$(word 1,$(1))),-S) && mv $@.new $@ || rm -f $@
 endef
 
-define Build/mksercommfw
-       -$(STAGING_DIR_HOST)/bin/mksercommfw \
-               $@ \
-               $(KERNEL_OFFSET) \
-               $(HWID) \
-               $(HWVER) \
-               $(SWVER)
-endef
-
-
 define Build/append-dtb
        cat $(KDIR)/image-$(firstword $(DEVICE_DTS)).dtb >> $@
 endef