uboot-imx6: add support for i.MX6q SABRE board
authorLuka Perkov <luka@openwrt.org>
Mon, 28 Dec 2015 04:56:33 +0000 (04:56 +0000)
committerLuka Perkov <luka@openwrt.org>
Mon, 28 Dec 2015 04:56:33 +0000 (04:56 +0000)
U-boot ships with the `mx6qsabresd` configuration file to configure a
bootloader suitable for booting the Freescale i.MX6q SABRE evaluation board
from SD card. Expose this option in the uboot-imx6 Makefile.

Signed-off-by: Keno Fischer <keno@juliacomputing.com>
SVN-Revision: 48014

package/boot/uboot-imx6/Makefile

index 7074da9f0d4f360c8f03bb3b6184d2884195d44b..1e926238d87cc7992baef7689b56b8ceb434a069 100644 (file)
@@ -28,6 +28,10 @@ define uboot/Default
   IMAGE:=
 endef
 
+define uboot/mx6qsabresd
+  TITLE:=U-Boot for SABRE i.MX6Quad board
+endef
+
 define uboot/nitrogen6dl
   TITLE:=U-Boot for Nitrogen6x i.MX6Dual-Lite 1GB board
 endef
@@ -65,6 +69,7 @@ define uboot/wandboard_solo
 endef
 
 UBOOTS := \
+       mx6qsabresd \
        nitrogen6dl \
        nitrogen6dl2g \
        nitrogen6q \