add pcie feature flag
authorImre Kaloz <kaloz@openwrt.org>
Tue, 2 Jun 2009 09:50:43 +0000 (09:50 +0000)
committerImre Kaloz <kaloz@openwrt.org>
Tue, 2 Jun 2009 09:50:43 +0000 (09:50 +0000)
SVN-Revision: 16293

include/target.mk

index 7edd6f41875e303fa6e928f38c728900207121a8..1f28fbaa00709959a71627b07076da37ec8259fc 100644 (file)
@@ -144,6 +144,9 @@ ifeq ($(DUMP),1)
     ifneq ($(CONFIG_PCI),)
       FEATURES += pci
     endif
+    ifneq ($(CONFIG_PCIEPORTBUS),)
+      FEATURES += pcie
+    endif
     ifneq ($(CONFIG_USB)$(CONFIG_USB_SUPPORT),)
       FEATURES += usb
     endif