uboot-rockchip: fix ident string
authorPetr Štetiar <ynezz@true.cz>
Mon, 20 Apr 2020 14:42:47 +0000 (16:42 +0200)
committerPetr Štetiar <ynezz@true.cz>
Mon, 20 Apr 2020 14:44:17 +0000 (16:44 +0200)
Commit 797506011695 ("uboot-rockchip: add new package") has added
`OpenWRT` ident string, fix it to proper `OpenWrt`.

Fixes: 797506011695 ("uboot-rockchip: add new package")
Signed-off-by: Petr Štetiar <ynezz@true.cz>
package/boot/uboot-rockchip/Makefile

index fa6bbe15fa0333b2084413c8abbd3b4c7601d7b1..b99d051fcf869d26d2e5d8974ef4950ec7db46c6 100644 (file)
@@ -42,7 +42,7 @@ define Build/Configure
        $(call Build/Configure/U-Boot)
 
        $(SED) 's#CONFIG_MKIMAGE_DTC_PATH=.*#CONFIG_MKIMAGE_DTC_PATH="$(PKG_BUILD_DIR)/scripts/dtc/dtc"#g' $(PKG_BUILD_DIR)/.config
-       echo 'CONFIG_IDENT_STRING=" OpenWRT"' >> $(PKG_BUILD_DIR)/.config
+       echo 'CONFIG_IDENT_STRING=" OpenWrt"' >> $(PKG_BUILD_DIR)/.config
 endef
 
 define Build/InstallDev