update automake to 1.10, fixes #6022
authorFlorian Fainelli <florian@openwrt.org>
Tue, 24 Nov 2009 21:17:20 +0000 (21:17 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Tue, 24 Nov 2009 21:17:20 +0000 (21:17 +0000)
SVN-Revision: 18527

tools/automake/Makefile

index cd258479df8723b1b951f84581e37adfdab8f76d..ff0f9b216c89fa5d5a742b99971b77d5f5036d72 100644 (file)
@@ -7,11 +7,11 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=automake
-PKG_VERSION:=1.9.6
+PKG_VERSION:=1.10
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:=@GNU/automake
-PKG_MD5SUM:=c11b8100bb311492d8220378fd8bf9e0
+PKG_MD5SUM:=
 
 include $(INCLUDE_DIR)/host-build.mk
 
@@ -30,6 +30,7 @@ define Host/Install
        mv $(STAGING_DIR_HOST)/bin/aclocal $(STAGING_DIR_HOST)/bin/aclocal.real
        $(INSTALL_BIN) ./files/aclocal $(STAGING_DIR_HOST)/bin
        ln -f $(STAGING_DIR_HOST)/bin/aclocal $(STAGING_DIR_HOST)/bin/aclocal-1.9
+       ln -f $(STAGING_DIR_HOST)/bin/aclocal $(STAGING_DIR_HOST)/bin/aclocal-1.10
 endef
 
 define Host/Clean