ath79: update WA/XC devices UBNT_VERSION to 8.7.4 master
authorMartin Garbe <monomartin@opennet-initiative.de>
Tue, 13 Feb 2024 06:49:05 +0000 (07:49 +0100)
committerNick Hainke <vincent@systemli.org>
Mon, 19 Feb 2024 15:51:39 +0000 (16:51 +0100)
Ubiquiti WA devices with newer hw version (sold 2023)
require UBNT_VERSION to be at least 8.7.4, otherwise
the image is rejected.

For consistency, also increase version number for XC devices.

Signed-off-by: Martin Garbe <monomartin@opennet-initiative.de>
target/linux/ath79/image/common-ubnt.mk

index f44e06e110986507785180b92b072417c37c48cb..6dd5ae146062dd2256fc2b922a9e2430f6f5996b 100644 (file)
@@ -74,7 +74,7 @@ define Device/ubnt-2wa
   UBNT_BOARD := WA
   UBNT_CHIP := ar934x
   UBNT_TYPE := 2WA
   UBNT_BOARD := WA
   UBNT_CHIP := ar934x
   UBNT_TYPE := 2WA
-  UBNT_VERSION := 8.5.3
+  UBNT_VERSION := 8.7.4
 endef
 
 define Device/ubnt-wa
 endef
 
 define Device/ubnt-wa
@@ -84,7 +84,7 @@ define Device/ubnt-wa
   UBNT_BOARD := WA
   UBNT_CHIP := ar934x
   UBNT_TYPE := WA
   UBNT_BOARD := WA
   UBNT_CHIP := ar934x
   UBNT_TYPE := WA
-  UBNT_VERSION := 8.5.3
+  UBNT_VERSION := 8.7.4
 endef
 
 define Device/ubnt-xc
 endef
 
 define Device/ubnt-xc
@@ -93,7 +93,7 @@ define Device/ubnt-xc
   UBNT_BOARD := XC
   UBNT_CHIP := qca955x
   UBNT_TYPE := XC
   UBNT_BOARD := XC
   UBNT_CHIP := qca955x
   UBNT_TYPE := XC
-  UBNT_VERSION := 8.5.3
+  UBNT_VERSION := 8.7.4
 endef
 
 define Device/ubnt-xm
 endef
 
 define Device/ubnt-xm