build: prereq-build.mk: fix gcc/g++ SetupHostCommand invocation
authorJo-Philipp Wich <jo@mein.io>
Tue, 24 Jul 2018 11:36:28 +0000 (13:36 +0200)
committerJo-Philipp Wich <jo@mein.io>
Tue, 24 Jul 2018 11:37:24 +0000 (13:37 +0200)
A missing comma caused the first command option to be considered part of
the error message.

Signed-off-by: Jo-Philipp Wich <jo@mein.io>
include/prereq-build.mk

index edd63e9ee6821c80273756f423246f42fb5acc6d..029249f69cb0e835c1b4a4a0408b0b85a87d823f 100644 (file)
@@ -27,7 +27,7 @@ $(eval $(call TestHostCommand,proper-umask, \
        umask | grep -xE 00[012][012]))
 
 $(eval $(call SetupHostCommand,gcc, \
-       Please install the GNU C Compiler (gcc) 4.8 or later \
+       Please install the GNU C Compiler (gcc) 4.8 or later, \
        $(CC) -dumpversion | grep -E '^(4\.[8-9]|[5-9]\.?)', \
        gcc -dumpversion | grep -E '^(4\.[8-9]|[5-9]\.?)', \
        gcc48 --version | grep gcc, \
@@ -46,7 +46,7 @@ $(eval $(call TestHostCommand,working-gcc, \
                gcc -x c -o $(TMP_DIR)/a.out -))
 
 $(eval $(call SetupHostCommand,g++, \
-       Please install the GNU C++ Compiler (g++) 4.8 or later \
+       Please install the GNU C++ Compiler (g++) 4.8 or later, \
        $(CXX) -dumpversion | grep -E '^(4\.[8-9]|[5-9]\.?)', \
        g++ -dumpversion | grep -E '^(4\.[8-9]|[5-9]\.?)', \
        g++48 --version | grep g++, \