bcm53xx: drop not ready support for Luxul devices
authorRafał Miłecki <rafal@milecki.pl>
Mon, 18 Jun 2018 06:42:56 +0000 (08:42 +0200)
committerRafał Miłecki <rafal@milecki.pl>
Mon, 18 Jun 2018 06:46:23 +0000 (08:46 +0200)
Support for these devices isn't ready yet and it was only accidentally
pushed in the commit 0da9303e5b44 ("mac80211: backport "brcmfmac:
cleanup and some rework" from 4.17").

Signed-off-by: Rafał Miłecki <rafal@milecki.pl>
target/linux/bcm53xx/image/Makefile

index 5cc5686cd0bd4c4b4119eb23270a2a67f100460a..596cb5ddb271cfa0b4a67dd2bdf41023e79b1ec8 100644 (file)
@@ -244,36 +244,6 @@ define Device/linksys-ea9500
 endef
 # TARGET_DEVICES += linksys-ea9500
 
 endef
 # TARGET_DEVICES += linksys-ea9500
 
-define Device/luxul-xap-1410
-  DEVICE_TITLE := Luxul XAP-1410
-  IMAGE/trx := append-rootfs | trx-serial
-endef
-TARGET_DEVICES += luxul-xap-1410
-
-define Device/luxul-xap-1510
-  DEVICE_TITLE := Luxul XAP-1510
-  IMAGE/trx := append-rootfs | trx-serial
-endef
-TARGET_DEVICES += luxul-xap-1510
-
-define Device/luxul-xwc-1000
-  DEVICE_TITLE := Luxul XWC-1000
-  IMAGE/trx := append-rootfs | trx-serial
-endef
-TARGET_DEVICES += luxul-xwc-1000
-
-define Device/luxul-xwr-1200
-  DEVICE_TITLE := Luxul XWR-1200
-  DEVICE_PACKAGES := $(USB2_PACKAGES)
-endef
-TARGET_DEVICES += luxul-xwr-1200
-
-define Device/luxul-xwr-3100
-  DEVICE_TITLE := Luxul XWR-3100
-  DEVICE_PACKAGES := $(IEEE8021X) kmod-brcmfmac $(USB3_PACKAGES)
-endef
-TARGET_DEVICES += luxul-xwr-3100
-
 define Device/netgear
   IMAGES := chk
   IMAGE/chk := append-ubi | trx-nand | netgear-chk
 define Device/netgear
   IMAGES := chk
   IMAGE/chk := append-ubi | trx-nand | netgear-chk