firmware: ipq-wifi: mark packages as nonshared
authorChristian Lamparter <chunkeey@gmail.com>
Sun, 17 Feb 2019 17:11:59 +0000 (18:11 +0100)
committerChristian Lamparter <chunkeey@gmail.com>
Wed, 20 Feb 2019 17:51:31 +0000 (18:51 +0100)
The board-files are specific to the target and device. Hence
they need to be set as nonshared. Otherwise they do not show
up on the package repository. This causes problems for
imagebuilder, if it needs to build a image for a specific
device that hasn't had the time to have get its boardfile
upstream.

Signed-off-by: Christian Lamparter <chunkeey@gmail.com>
package/firmware/ipq-wifi/Makefile

index 7c9def89674e03d465bca9abf2ab70ce0b302148..8b7668ba0943e91d00e78fa93aaa4e23db4cc986 100644 (file)
@@ -3,6 +3,7 @@ include $(INCLUDE_DIR)/version.mk
 
 PKG_NAME:=ipq-wifi
 PKG_RELEASE:=1
+PKG_FLAGS:=nonshared
 
 include $(INCLUDE_DIR)/package.mk