package-ipkg.mk: fix typo
authorFelix Fietkau <nbd@openwrt.org>
Tue, 31 Mar 2015 18:31:08 +0000 (18:31 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Tue, 31 Mar 2015 18:31:08 +0000 (18:31 +0000)
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
SVN-Revision: 45194

include/package-ipkg.mk

index 36091dcc81f7eb259b2eb996ecacb26f3585ff02..637e3061f0dc047b00664d370cf68ac9cc0b18b7 100644 (file)
@@ -21,7 +21,7 @@ define BuildIPKGVariable
 ifdef Package/$(1)/$(2)
   $$(IPKG_$(1)) : VAR_$(2)$(3)=$$(Package/$(1)/$(2))
   $(call shexport,Package/$(1)/$(2))
-  $(1)_COMMANDS += echo "$$$$$$$$$(call shvar,Package/$(1)/$(2))" > $(2)$(3); $(if $(4),chmod 0755 $(2)$(3));
+  $(1)_COMMANDS += echo "$$$$$$$$$(call shvar,Package/$(1)/$(2))" > $(2)$(3); $(if $(4),chmod 0755 $(2)$(3);)
 endif
 endef